Renault Captur Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
260 Posts
Discussion Starter #1
Hey guys and gals! Not been around much since xmas, hope everyones well
Just passed the 1000 mile mark so thought id give an update on the car.

Positives first, its still running!
So mechanically I've had no problems, car still drives like a dream. Weathers been a nightmare and the kids have been getting mud all over the interior, on the plus side the interior plastics and upholstery are ridiculously easy to clean. So far a damp cloth has removed everything the kids can throw at it.

Engines still not fully run in but I've noticed an improvement in fuel consumption. Averaging 34-36 mpg now which suits me fine for the amount of miles I drive. The computer readout is only half the story, as for the first couple of months fuel was lasting noticeably less than it is now. I filled the tank xmas week and didn't have to refuel until a couple of days ago. Beforehand it was lasting roughly 2 weeks. So a good improvement there. Ive also come to the conclusion that eco mode doesnt make a blind bit of difference, if anything making consumption worse due to the strangled power especially on hills meaning the engine has to work harder.

Ive had a few little issues but managed to resolve them easily enough. The r-link stopped recognising the USB input so no music could be played. A factory restore solved this.

Also had a period where the r-link wouldn't connect to online services, realised it was because when I started the engine and the disclaimer popped up regarding data sharing I pressed the wrong button once which set the r link to always offline. Wasn't until I realised and accepted the disclaimer that full functionality returned.

Finally there was an issue with the offside passenger window not working - this was due to the connection box in between the front and rear doors not being locked into place properly so the connection was broken. Just a case of popping the plug back into the socket and locking it properly. Got my better half to do that as it was a fiddly job with my gorilla hands!

So still chuffed with the car and its still turning heads, ive got 2 little gripes overall though, reverse gear can sometimes be a pig to lock into place and like Ythsie said ages ago the dirt and grit flicking into the sills under the doors is a bit of a pain. But all in all the positives are still outweighing the negatives! Maybe if we get snow I could load up the sills with grit and save the council a job!!
Edited by: Cj86
 

·
Registered
Joined
·
260 Posts
Discussion Starter #3
Your welcome, it is indeed mate. Got a few pics in the gallery titled 'Black, Orange...... and grey'
 

·
Registered
Joined
·
35 Posts
Cj86 said:
reverse gear can sometimes be a pig to lock into place
I have noticed this two or three times on my DCI 90. If memory serves me correctly occurred after a cold start and immediate/1st selection of reverse gear? Certainly not a regular occurrence though...
Edited by: MikeKL
 

·
Registered
Joined
·
338 Posts
Mine did it here and there, once or twice- all it takes is back into neutral and then reverse. Can't say I even think about it
 
1 - 6 of 6 Posts
Top