Renault Captur Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Yesterday, I set off and after a couple of minutes, I get a warning box on my dash saying WARNING: Check SOS Call. I pulled over to see if it could be anything obvious. I turned the car off and waited, then re-started. The warning was still there. I carried on to my destination whereby I plugged my car into a charge point. All was charging, but when I went to look on my phone app (IOS), the My Renault app didn't register that I had plugged in to a charging point, nor did it tell me the percentage charged. Eventually I decided to return to the car to see if a) it as still charging and b) to start the car and see whether the fault had cleared. It was charging, but the Warning was still evident. I contacted Renault to see what they could make of it. They suggested I book in with service for them to investigate. The car is just 4 weeks old. They said the investigation would be done under warranty. However, if the fault wasn't covered under the warranty, I would have to pay £100 for a diagnostic fee. (good luck with that I thought). After stopping at a local Tesco, I returned to my car and switched it on. It did the usual checks and cleared the warning about the SOS. I returned home and checked My Renault APP, It told me the percentage of charge and located my car on its little map.
These things bug me, as I have to find out the reason. I assume the car has a sim card somewhere on it to provide the 4G connectivity. I already know that the carrier for the 4G is EE. When I received the car from Renault, I activated this it took about 48 hours for the activation process to happen. I have still got the time reserved with Renault Service in about 10 days time, ( the soonest they could "investigate" the problem). But on analysing, I am wondering if EE had an outage, thus knocking out all phones, internet etc. Could that of caused the problem? I have checked online and I found that EE did indeed have an outage in my area for approximately 3 hours. It would explain why the car didn't connect with my phone regarding the APP. But also why the SOS call would become inactive if no signal was being received. It is a long winded post, but would welcome your thoughts. I am going to monitor over the next few days, If there are no further issues, I will cancel my appointment with Renault and put it down to this, an outage by the phone carrier.
 

·
Registered
Joined
·
121 Posts
Yesterday, I set off and after a couple of minutes, I get a warning box on my dash saying WARNING: Check SOS Call. I pulled over to see if it could be anything obvious. I turned the car off and waited, then re-started. The warning was still there. I carried on to my destination whereby I plugged my car into a charge point. All was charging, but when I went to look on my phone app (IOS), the My Renault app didn't register that I had plugged in to a charging point, nor did it tell me the percentage charged. Eventually I decided to return to the car to see if a) it as still charging and b) to start the car and see whether the fault had cleared. It was charging, but the Warning was still evident. I contacted Renault to see what they could make of it. They suggested I book in with service for them to investigate. The car is just 4 weeks old. They said the investigation would be done under warranty. However, if the fault wasn't covered under the warranty, I would have to pay £100 for a diagnostic fee. (good luck with that I thought). After stopping at a local Tesco, I returned to my car and switched it on. It did the usual checks and cleared the warning about the SOS. I returned home and checked My Renault APP, It told me the percentage of charge and located my car on its little map.
These things bug me, as I have to find out the reason. I assume the car has a sim card somewhere on it to provide the 4G connectivity. I already know that the carrier for the 4G is EE. When I received the car from Renault, I activated this it took about 48 hours for the activation process to happen. I have still got the time reserved with Renault Service in about 10 days time, ( the soonest they could "investigate" the problem). But on analysing, I am wondering if EE had an outage, thus knocking out all phones, internet etc. Could that of caused the problem? I have checked online and I found that EE did indeed have an outage in my area for approximately 3 hours. It would explain why the car didn't connect with my phone regarding the APP. But also why the SOS call would become inactive if no signal was being received. It is a long winded post, but would welcome your thoughts. I am going to monitor over the next few days, If there are no further issues, I will cancel my appointment with Renault and put it down to this, an outage by the phone carrier.
 

·
Super Moderator
Joined
·
3,145 Posts
SOS call would be inactive if there was no phone signal for the car to connect to.. but a continual warning seems over-the-top. What happens if you drive under a long bridge, or through a short tunnel for example, would the warning message flash up to scare whoever was driving? It's bad enough that some cars turn on auto-headlights when just passing under a railway bridge etc, giving the impression that the driver is "flashing" cars going the other way...
 

·
Registered
Joined
·
34 Posts
I'm not sure if this is too late to be useful but I've had the same problem with SOS warnings.
It turns out that there is a lithium battery which powers the SOS system which is kept charged while the car is in use. It is apparently common for this battery to die if the car is left idle for a long period. My dealer took one off his shelf to change mine and found that one to be dead also. A new battery has been ordered and will be fitted next week.
Oh the joys of being a Renault guinea pig...
 

·
Registered
Joined
·
1 Posts
Thanks to all previous posters! Such a relief to read your comments. I had this very same issue driving to work in my new Renault Captur plug in hybrid this morning here in Sweden. Got the warning "Check SOS Call". When I arrived at office, I realised that my app didn’t connect to the car so I immediately called my Renault Dealer to book a service on the first available day which turned out to be June 16.

I turned to google and immediately found this thread. However, this very moment my car is connected to a charger so I'm curious to see if this issue will correct itself. Still no connection via the app though. I will call the staff at Renault Service to give them a hint about the battery issue which might well explain it all, just to make sure they have an extra battery in store.
 

·
Registered
Joined
·
34 Posts
I had my car booked in to replace the battery but they phoned to cancel. They have apparently had 4-5 other customers with the same problem and reported it to Renault who now say they have identified the problem and are working on the fix. It was due to be ready on 18 May but the dealers are still waiting.
In the meantime we are advised to ignore the warning.
 

·
Registered
Joined
·
23 Posts
I have had no connectivity in my Renualt Capture 1.5 S edition for 3 months now. Been contact with Renualt media team and local Renault Garage and it has been found that the Telematic Control Unit (TCU) needs to be replaced!

There was another guy on here who had the same issue around the same time as me who told me this, I told Renault what it likely was and fobbed me off with 'we have to follow the investigation process'.. Well 1 week after that the Multimedia team have been back in touch and confirmed that the TCU does infact need to be replaced. "A crutial component for the connectivity of the car".

Now waiting for the technician to come off sick leave!!

Strange how this same part is failing on a lot of Capturs in a short space of time though, although no warning lights for me.
 
1 - 9 of 9 Posts
Top