Renault Captur Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Wife has had her Captur for 3 weeks just noticed there is a cable conection at the bottom of both front seats the drivers side is not holding in and I did not see the connections in the book. Does anyone know what they are for?
 

·
Registered
Joined
·
174 Posts
Eda said:
Wife has had her Captur for 3 weeks just noticed there is a cable conection at the bottom of both front seats the drivers side is not holding in and I did not see the connections in the book. Does anyone know what they are for?
If it's not doing anything, perhaps it's the connection for the (optional) heated seats? Possibly a standard wiring loom? If it's yellow it's to do with the airbag/seat belt pre tensioners. If it's a black loom, as I say, standard loom and optional equipment....
 

·
Registered
Joined
·
921 Posts
I don't have the answer but welcome to the forum
 

·
Super Moderator
Joined
·
2,733 Posts
It could be for the seatbelt pre-tensioner. I'd call the dealer immediately to check with them
 

·
Registered
Joined
·
308 Posts
thecookster said:
Eda said:
Wife has had her Captur for 3 weeks just noticed there is a cable conection at the bottom of both front seats the drivers side is not holding in and I did not see the connections in the book. Does anyone know what they are for?
If it's not doing anything, perhaps it's the connection for the (optional) heated seats? Possibly a standard wiring loom? If it's yellow it's to do with the airbag/seat belt pre tensioners. If it's a black loom, as I say, standard loom and optional equipment....
Just had a look at ours...all the connections are OK and there is a yellow connector...so looks like thecookster is right
 

·
Registered
Joined
·
741 Posts
Could it bea tensioning/retaining cable for the seat cover that has popped loose or is it actaully an electrical cable? Edited by: HTP99
 
1 - 6 of 6 Posts
Top