Renault Captur Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi guys ,
Im currently having an error message with my renault capture 1.2 tce " check auto gearbox "
When it happens the car miss some gear and if i stop completely, when i accelerate , it hardly moves.
Even the mechanic dont know the exact problem
Please help

Regards
Far
 

·
Registered
Joined
·
124 Posts
Bit more info needed. EDC box? what year car, how many miles? Has the mechanic read the fault codes? If so, what are they?
 

·
Registered
Joined
·
33 Posts
HI, mine did this the other week in a car park, started up put into reverse, no thing, tried drive,just the same, message showed check auto g/box, switched off waited a minute , started up all ok,& has been since. put it down to electronic interference, my TCE is nearly 6 & has 37k miles, also get fault of stop switch not switching car off ,this has happened about 4 times but does not leave a message.
 

·
Registered
Joined
·
124 Posts
  • That was the basis of my second question. But also, as @ggboy mentioned, going into reverse gear seems to be a common thread in many similar occurrences. Happened to me. I was within hours of taking the box out (I knew it wasn't a battery problem at the time) and someone else suggested I try a gearbox software reset/update. Surprisingly it worked.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Bit more info needed. EDC box? what year car, how many miles? Has the mechanic read the fault codes? If so, what are they?
Yes Fault code is Clutch 1 motor circuit , Short circuit to earth
Fault code reference : DF489
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
HI, mine did this the other week in a car park, started up put into reverse, no thing, tried drive,just the same, message showed check auto g/box, switched off waited a minute , started up all ok,& has been since. put it down to electronic interference, my TCE is nearly 6 & has 37k miles, also get fault of stop switch not switching car off ,this has happened about 4 times but does not leave a message.
Do you know the fault code please ?
Mine is 1st clutch motor circuit , short circuit to earth
DF489
 

·
Registered
Joined
·
124 Posts
Mine was a DF388 error - Clutch 1 fault. I couldn't find a problem - checked all the elec connections etc. Turned out a reprogram sorted it. Need a Renault garage though, and no guarantee that it will work. Mine was a 2011 Grand Scenic, same gearbox. The EDC box has two shafts - one has gears 1, 3 and 5 and the other has Reverse, 2, 4 and 6. If one clutch/shaft assembly fails (or the system thinks it has failed) it will use only the odd or the even gears. Sounds like this failure mode on your car is using R246 only. If it really is a gearbox failure it is a big problem. There's a chance a reprogram will sort it - better that 50% - on the basis that these actually are quite reliable boxes. I was able to clear the codes each time they appeared, after which they returned quite quickly but the gearbox worked fine in between. This was my clue that the gearbox was not physically defective. First thing to check though is that all the connectors etc are in good condition. Short circuit to earth sounds like there might be an external elec problem.

Good luck and let us know how you get along.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
Mine was a DF388 error - Clutch 1 fault. I couldn't find a problem - checked all the elec connections etc. Turned out a reprogram sorted it. Need a Renault garage though, and no guarantee that it will work. Mine was a 2011 Grand Scenic, same gearbox. The EDC box has two shafts - one has gears 1, 3 and 5 and the other has Reverse, 2, 4 and 6. If one clutch/shaft assembly fails (or the system thinks it has failed) it will use only the odd or the even gears. Sounds like this failure mode on your car is using R246 only. If it really is a gearbox failure it is a big problem. There's a chance a reprogram will sort it - better that 50% - on the basis that these actually are quite reliable boxes. I was able to clear the codes each time they appeared, after which they returned quite quickly but the gearbox worked fine in between. This was my clue that the gearbox was not physically defective. First thing to check though is that all the connectors etc are in good condition. Short circuit to earth sounds like there might be an external elec problem.

Good luck and let us know how you get along.
Thank you for your help buddy
I will keep you posted
Cheers
 
1 - 10 of 10 Posts
Top