Renault Captur Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello. Can anyone help please? I deliberately chose an Expression + because of the CDfacility but I've found out that the player will not allow gapless playback and insists on inserting a two-second gap of silence in between CD tracks even when the music is supposed to blend (or 'segue') from track-to-track. Obviously this doesn't apply to all CDs I play, but is very, very annoying when it happens.

Is it possible to disable this function? I'm not the most technologically-savvy, but any words of advice would be welcome.

By the way - the rest of the car is superb!!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks.I decided to get up-to-date and have been playing music from a memory stick - but still the problem is there!
Tuckerz, do you not have these wretched gaps when you play music in your Expression??
Also, does anyone who plays music on their Dynamique have a problem with gaps??
Or is it only me who finds it a real annoyance?? WHAAAAAAA!
 
1 - 3 of 3 Posts
Top