Renault Captur Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
209 Posts
Discussion Starter · #1 ·
Our car has been fitted with both front and rear parking sensors which seem to work fine. However one issue mystifies us just now.

In both the main manual and the separate front parking sensor manual supplied with the car reference is made to an on/off button (with light) for the front sensors which should be located next to the auto stop/start button to the right if the steering wheel ie.next to the thumb wheels for headlight adjustment. The idea is that if the front sensors are going off and you want to stop them you can manually switch them off.

However, we don't seem to have a button there? Has anybody else got this button or has it been missed off our car? Just interested to know before I approach the dealer.

I should add that you should only have such a button if you have front parking sensors fitted. Edited by: Perusal
 

·
Registered
Joined
·
174 Posts
Perusal said:
Our car has been fitted with both front and rear parking sensors which seem to work fine. However one issue mystifies us just now.

In both the main manual and the separate front parking sensor manual supplied with the car reference is made to an on/off button (with light) for the front sensors which should be located next to the auto stop/start button to the right if the steering wheel ie.next to the thumb wheels for headlight adjustment. The idea is that if the front sensors are going off and you want to stop them you can manually switch them off.

However, we don't seem to have a button there? Has anybody else got this button or has it been missed off our car? Just interested to know before I approach the dealer.

I should add that you should only have such a button if you have front parking sensors fitted.

Did you have the sensors fitted "aftermarket" by the dealer, or did you order with the car? Could be that the dealer fit ones don't have an on/off switch and the factory fit ones do. I imagine to have the on/off switch would require a different dashboard loom, so would only be fitted at the factory.

It's probably down to who fitted them, the dealer/import centre in the UK or the factory. Yours must have not been specified as part of the car for the factory, particularly if you've bought stock that was already in the import centre in the UK, or at the dealer. If you have a made to order Captur straight off the production line, you would have had to wait a considerable time for delivery and the car would have been built to your order... (Mine was and I waited about three months - not sure what the build to order delay is these days...)
 

·
Registered
Joined
·
209 Posts
Discussion Starter · #3 ·
The sensors were fitted as part of the "Protection Pack" which along with many of the other packs is fitted to the car on arrival in Southampton and before being distributed to the dealerships.

I can understand where you are coming from but the separate manual that was supplied with the sensors, (you actually get a separate manual for the rear sensors as well) also states that there is an on/off button (as does the main manual) so I don't think in this instance it is dependent upon where and when they were fitted.

What I am trying to determine is whether ANYBODY has this button in their car.Edited by: Perusal
 

·
Registered
Joined
·
175 Posts
Mine were fitted at the dealers, as part of the protection pack. My switch is next to the cigarette. Lighter socket. But I'm still waiting for the alarm and boot liner well annoyed with renault on this. Been told there's a back log of outstanding orders atleast 8 in my dealers......Edited by: Tuckerz
 

·
Registered
Joined
·
209 Posts
Discussion Starter · #5 ·
Tuckerz said:
Mine were fitted at the dealers, as part of the protection pack. My switch is next to the cigarette. Lighter socket. But I'm still waiting for the alarm and boot liner well annoyed with renault on this. Been told there's a back log of outstanding orders atleast 8 in my dealers......
Interesting! Nothing there on our car though there does seem to be some kind of button under the centre console which seems to do nothing.

The alarm and boot liner were both fitted to our car when it arrived in the UK last week.
 

·
Super Moderator
Joined
·
2,742 Posts
I'm a bit concerned to find that the protection pack is fitted at the import centre; my Captur is also being fitted with this pack and I had hoped that they would be fitted at the factory (as part of the huge 20 week wait that I am suffering to get the car). To find that they could be fitted after-market by an untrained, unskilled "technician" is worrying. Ditto the alarm; should be factory fitted and tested to ensure that it's been done correctly. They'd better be on the car when it's delivered !
 

·
Registered
Joined
·
174 Posts
I agree, but it does state that they are fitted before delivery to your dealer, and mine certainly let me know if any of my options were fitted at the import centre...
 

·
Registered
Joined
·
1,555 Posts
In this country, Poland, I ordered both sensors with the initial order. When I received the car, the only part that was fitted in Spain was the pack preparing the car for an alarm and sensors.

These were fitted by the dealer and has no such button that you talk about. In fact, I was annoyed as the front sensors were not even colour coded with the front of the car and are grey!!!

The rear ones are mounted into the protection(!) skid plate at the back along with the reversing camera. The alarm was then fitted by the dealer.

The front sensor bleeps if you are close to a car in front....for example on toll roads... and the rear one does the same at traffic lights if there is a truck close behind!! A bit off putting if you cannot turn it off!!...but then again, I was never made aware that there was an off switch available....so we have just got used to it!!
 

·
Registered
Joined
·
209 Posts
Discussion Starter · #9 ·
IvorETower said:
I'm a bit concerned to find that the protection pack is fitted at the import centre; my Captur is also being fitted with this pack and I had hoped that they would be fitted at the factory (as part of the huge 20 week wait that I am suffering to get the car). To find that they could be fitted after-market by an untrained, unskilled "technician" is worrying.  Ditto the alarm; should be factory fitted and tested to ensure that it's been done correctly.  They'd better be on the car when it's delivered !
Have to admit that they appear well fitted. Would have never known they weren't factory fitted if the dealer hasn't told me.
 

·
Registered
Joined
·
209 Posts
Discussion Starter · #10 ·
Ythsie said:
In this country, Poland, I ordered both sensors with the initial order. When I received the car, the only part that was fitted in Spain was the pack preparing the car for an alarm and sensors.

These were fitted by the dealer and has no such button that you talk about. In fact, I was annoyed as the front sensors were not even colour coded with the front of the car and are grey!!!

The rear ones are mounted into the protection(!) skid plate at the back along with the reversing camera. The alarm was then fitted by the dealer.

The front sensor bleeps if you are close to a car in front....for example on toll roads... and the rear one does the same at traffic lights if there is a truck close behind!! A bit off putting if you cannot turn it off!!...but then again, I was never made aware that there was an off switch available....so we have just got used to it!!
Seem to be some variable standards here. Our sensors are all colour coded ie black where in the body work and grey where located in the rear bumper.

Your REAR parking sensors shouldn't even activate unless you have put the car into reverse gear first, they are usually wired into the reversing light loom so if you are stationary, have not engaged reverse gear and somebody comes up behind you there is no way they should sound. Seems like they may not have been wired in correctly.
 

·
Registered
Joined
·
1,555 Posts
Need to check that....Good point!.. Never really thought about it....possibly happening when in PARK as it's an automatic... but you're right!!
 

·
Registered
Joined
·
209 Posts
Discussion Starter · #12 ·
Eureka! I have found "THE BUTTON" and needless to say it's nowhere near where the manual says it should be located.........

According to the manual the on/off button for the FRONT parking sensors should be located on a small panel at about knee height to the right of the steering wheel (for a RHD car) next to the Auto stop/start button and headlight adjustment dial.

However, on our car I have found an unmarked button on the underside of the centre console ie below where the climate control is located. Please note I state the underside because it's not immediately visible but it's there if you crouch down and look, a small hemispherical button about 5mm in size. You can feel it if you put your hand under the centre console.

Oh well, another problem solved.
Edited by: Perusal
 

·
Registered
Joined
·
137 Posts
In Romania, front parking sensors are notavailablenot even as an option. Maybe because they think of as as being a little taller?
 

·
Registered
Joined
·
209 Posts
Discussion Starter · #15 ·
lancashirelad said:
Hi, I've just found the button too, but it doesn't seem to do anything. How do you make it turn off the sensors?
The secret is to hold it in for a second or two
 

·
Registered
Joined
·
2 Posts
Thanks for the quick reply. I've tried 1 second, 2 seconds, 15 seconds! Must have a fault or be disconnected. Looks like there should be a light on the button, but it's not lit. Should it be?
 

·
Registered
Joined
·
209 Posts
Discussion Starter · #17 ·
lancashirelad said:
Thanks for the quick reply. I've tried 1 second, 2 seconds, 15 seconds! Must have a fault or be disconnected. Looks like there should be a light on the button, but it's not lit. Should it be?
It may be that you don't have car close enough to an obstruction at the front to set the sensors off. In my wife's car when we switched the ignition on the sensors activated immediately (rapid beeping) because the car was parked quite close to a wall in front. When I pushed the button and held it in for a second or two it stopped. Hold it again for a second or two and they activated again.

No light on our button. I am assuming you are referring to the button under the central dash?
 

·
Registered
Joined
·
5 Posts
Hi we have the front sensors fitted the switch to turn them off is under the center consul it is a small black button
You have to have your ignition card in its slot you then can turn the front sensors on and off
 

·
Registered
Joined
·
209 Posts
Discussion Starter · #19 ·
Fizzy said:
Hi we have the front sensors fitted the switch to turn them off is under the center consul it is a small black button
You have to have your ignition card in its slot you then can turn the front sensors on and off
Not in our car you don't.......
 

·
Registered
Joined
·
1,555 Posts
No card needed...but just do as Perusal says....
 
1 - 20 of 20 Posts
Top