Renault Captur Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Has anyone else experienced issues with their iPod dropping out when connected via USB?

It keeps saying USB not connected then without touching anything the USB is found again.

It seems to only occur when first connected, then it sorts itself out and remains connected just fine.

Really strange behaviour....
 

·
Registered
Joined
·
16 Posts
Discussion Starter #2
Found the answer to this through trial and error.

R-link is happy if you leave the lead connected to the car and then connect the iPhone to the lead.
It will play up however if you have the phone connected to the lead an then plug the lead into the car.
Hope that makes sense :)
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Well I thought we had found the answer, unfortunately thats not the case still having all sorts of crazy problems with the r-link system. Here are just a few....




- it no longer recognizes my phone when connected via the USB cable and is constantly connecting and disconnecting.

- it will recognize my iPod at times through the USB cable however will lose connection and then no matter what I try will not reconnect.


- I can be driving along and suddenly I get a message that the SD card has been removed when I have never touched it, this causes the maps to be lost and my phone to be lost both by Bluetooth and USB cable, which doesn't then sort out until I have turned the car on and off. I have tried taking the SD card in and out when this happens and turning the stereo on and off however none of these fix the problem.

-when I am driving along sometimes 30mins into my journey the whole r-link system will power itself down completely and then reboot for no reason at all.

-the radio mutes itself on occasions when I am driving along which can only be solved by turning on and off again.



I think a return to Renault is the only option here. Has anyone had similar issues??
Edited by: Smythe
 
1 - 3 of 3 Posts
Top