Renault Captur Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
hi all,

hope someone can help me.....

I've had my Capture for 4 months now and ever since day one I have had small issue when playing music.

I play my music via my I phone 5s via Bluetooth and when playing songs it always skips/jumps a little bit throughout songs randomly.

Has anyone else experienced this and if so have you found a solution to it?

I will be going back to the dealership this Saturday about a separate issue and if i cant sort it before then i will be raising it with them.

Thanks in advance.
 

·
Registered
Joined
·
185 Posts
I was told that it was an issue with Apple and the bluetooth connectivity with using different versions. I gave up using my phone for music many moons ago and use a much more reliable GB Memory stick.
I also find that my phone doesn't always connect and I have to delete it and re pair up.Edited by: Giz1972
 

·
Registered
Joined
·
84 Posts
It is not an Apple issue... Assuming we are talking about standard mediaNav Unit (not Rlink) the issue is with the Unit not being capable of playing back uninterrupted . This happens on all types of Phone via Bluetooth connection to the MediaNav Unit.
This is know fault; registered with Renault who said a while back a fix would be in place by now.
They have upgraded the software on the old Medianav Unit since then. This has made it better but it still happens.. just less so.
I suspect that this is the best it is going to get due to the MediaNav unit not having insufficient processing power.
The use of Pen/flash drives appears to be the only solution for most of us here.
 

·
Registered
Joined
·
185 Posts
BlueMeanie said:
It is not an Apple issue..


Another fib they told me at a Renault dealer 2 months ago, along with the " we don't know anything about the 29.9 mpg issue".
So I now know its a all phone issue. Thanks BlueMeanie
 

·
Registered
Joined
·
741 Posts
This is an issue with all MediaNav units and all phones and after speaking to a customer the other day it is an issue with many manufacturers also, it is something to do with the receiving unit not being able to cope with the large amount of information being streamed.


We were told on the Twingo course that there should be a fix this quarter.
 
1 - 7 of 7 Posts
Top