Renault Captur Forums banner

21 - 33 of 33 Posts

·
Registered
Joined
·
15 Posts
An update was installed a few days ago (it installed itself), it’s too early to say if it’s cured the problems (it came without notes) but so far so good...
 

·
Registered
Joined
·
9 Posts
Discussion Starter #22
So the tech guy may have solved the resetting of the Trip computer etc and also will fix your media system if it randomly resets now and again. There is what I believe is a connector under the glove box near the fuses that has a cable tie with a white label on it, this should of been be removed. The cable tie made the connection loose which would cause a quick power loss which would either restart your media system while driving now and again and would also cause the trips to restart after having the car turned off/locked.

He has kept my car in to look at the weather widget issues and some other minor settings that don't save.

Latest software number should have 777 near the end.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #23
With regards to the media system and weather widget, well Renault HQ in france are aware of nearly all models having a software issue and they are working on a software update which will be released soon. A communication will be sent to all workshops about this issue apparently and the car will need to be booked in to have it installed. They will phone me when this ready and I can then inform you all. So we will have to deal with it for now and a few of your cars may need booking in soon to have this update.
 

·
Registered
Joined
·
4 Posts
Hopefully will get sorted then. My 1.3s resets itself and radio is sometimes on, sometimes off on start up. Have had air con problem on hot days it blows hot air, dealer couldnt find a problem but it wasnt hot when it was there.
 

·
Registered
Joined
·
15 Posts
Ok, the latest software update has worked for me so far for the mpg and instrument cluster - no resets of the mpg nor the tyre pressure. Having some issues with my iPhone connecting - disconnecting - connecting again but that's the only thing right now. No problems with the weather widget.
 

·
Registered
Joined
·
15 Posts
Instrument screen still working fine now, no resets. It came a new update today that was installed. Had problems with my iPhone connecting - disconnecting - connecting. And after the latest update it was only connecting as an iPod so Carplay wasn’t turned on.
But I think I’ve solved this problem. :)
In the Settings - General - Carplay on my iPhone, i pressed the ”Forget this car” with my iPhone unplugged. Then I plugged it in again and Carplay was turned on. I’ve tested several times now, it connects with Carplay every time. :)
”Forget this car” resets the Carplay connection. It’s working fine now. But if I have to reset Carplay everytime it comes an update to the mediascreen, then it will be a bit annoying
 

·
Registered
Joined
·
4 Posts
It took me 700 miles before a passenger told me the little car on the instrument panel indicates , anyone else not noticed.
Going out to mine soon to see if there is an update available.
 

·
Registered
Joined
·
15 Posts
My Captur upates itself automatically, I get a notice on the media screen "Update completed". It happened again yesterday evening. Problem is that my iPhone gets disconnected when it happens and then I loose Carplay, my iPhone connects as an iPod.
 

·
Registered
Joined
·
15 Posts
Was out today and shopped some groceries. No issues today with the Captur. Carplay etc everything works just fine. :) Hopefully this continues...
 

·
Registered
Joined
·
15 Posts
Ok it still disconnects my iPhone and I loose Carplay. Happened twice on a 20 min journey this evening. Bummer.
 
21 - 33 of 33 Posts
Top