Renault Captur Forums banner

41 - 56 of 56 Posts

·
Registered
Joined
·
44 Posts
Yeah, sounds like a power/battery issue.
Start/Stop works for me. I have no complaints. In cold weather it says it gives priorities to driver comfort, so it seldom start/stops in minus degrees celcius. But in milder temperatures, no issues.
Only issue I have is with the tyre pressure thing that resets itself every time I start the engine.
Widgets, trip, preferences, MySense etc, everything works.
On one occasion after I've fueled up my car, it wouldn't display that the tank was full. It kept counting down and the fuel gauge showed that I've was almost out of fuel... But next time I started the engine, it was all Ok and back to normal again. This has happened only once, it was several weeks ago.
 

·
Registered
2020 Captur 1.3 S Red/black
Joined
·
5 Posts
My new Captur is in at the dealers as it was telling me that the ABS system was faulty. This was after running all its checks, also came up with tyre pressure, hill start assist faults. The dealer is proposing replacing the ABS ‘computer’
I have read that this fault my be down to battery voltage can anyone help?
 

·
Registered
2020 Captur 1.3 S Red/black
Joined
·
5 Posts
It could be, but your car is newish.
It is very new being bought preregistered having stood 6 months after first reg. it has done 340 miles.
Splendid car but disappointed with this apparent software fault. Came on when temperature dropped but resets after next ignition start. Do you think the replacement suggested will work?
 

·
Registered
Joined
·
1,532 Posts
Call out renault assist, renault get charged for this service, some thing may get done, I would not feel safe with a faulty ABS, ask the garage for a lone car
 

·
Super Moderator
Joined
·
2,751 Posts
Do you have legal cover with your car insurance? Worth phoning if they have a help line and asking where you stand. Any fault that appears within 6 months of purchase is deemed to have been pre-existing unless the dealer can prove otherwise IIRC, so the onus is on them to either refund you in full or provide a loan car free whilst yours is sorted out.
 
  • Like
Reactions: dick riculous

·
Registered
2020 S-Edition TCE130 Manual
Joined
·
81 Posts
Update to my post last week. My car was picked up this morning at 8.10 am (we were both still in our pyjamas) and it was returned this afternoon at about 4.15. I spoke to someone at the dealers who told me that they had found nothing wrong and that if this anomaly keeps recurring to let them know and they'll take another look. I'm not really bothered as my trip meter hasn't reset itself for the last 270 miles, which is an all-time record. Could it be that one of these obscure "Update completed" messages one gets when switching on in the morning has done the trick? No, me neither. I can't understand that we never get to find out what was updated. No changelog, nothing. Oh, and they didn't wash the car either, due to Covid. There's not much more that one can blame on Covid, it's the wall that everyone hides behind. Glad to have the car back, I haven't been out of the house all day. Cheers.
 

·
Registered
2020 Captur 1.3 S Red/black
Joined
·
5 Posts
Update to my post last week. My car was picked up this morning at 8.10 am (we were both still in our pyjamas) and it was returned this afternoon at about 4.15. I spoke to someone at the dealers who told me that they had found nothing wrong and that if this anomaly keeps recurring to let them know and they'll take another look. I'm not really bothered as my trip meter hasn't reset itself for the last 270 miles, which is an all-time record. Could it be that one of these obscure "Update completed" messages one gets when switching on in the morning has done the trick? No, me neither. I can't understand that we never get to find out what was updated. No changelog, nothing. Oh, and they didn't wash the car either, due to Covid. There's not much more that one can blame on Covid, it's the wall that everyone hides behind. Glad to have the car back, I haven't been out of the house all day. Cheers.
Got mine back this afternoon having spent 4 days in dealer. They changed ABS unit and so far all seems good. I will keep posting progress which hopefully will remain positive. Can’t fault the dealer having put a lot of effort into the problem.
 

·
Super Moderator
Joined
·
2,751 Posts
Covid is no excuse for car washing, plenty of garages are still washing cars as part of a service etc
 

·
Registered
Joined
·
780 Posts
I never believe the "found nothing wrong" story dealers give ever since a Harley I owned developed a sudden inability to rev over 1500rpm before shutting down totally. The whole electrical system just died. Got it recovered by the AA whose driver told me that he was recovering a lot of them with the same problem due to a batch of faulty items( can't remember exactly what it was)being fitted at the factory. Dealers had it for two weeks and delivered it back to me having found "no issues". Yeah right.
 
41 - 56 of 56 Posts
Top