Renault Captur Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Original Rear Protector Renault Incomplete.

Hello friends again!

Sorry to all for my language, I hope you understand!.

I'll tell you a problem that I have to help prospective buyers of this wonderful vehicle.

I bought this vehicle and some more accessories. One was the Renault Origional Rear Protector.

The problem is that this accessory does not include sensors rear parking aid, and to install, hides and disables the sensors.

Renault's solution is to make two holes manually with a electric drill on the fixture.


I think this solution is not adequate for a vehicle of this quality. It's a kludge.

So much has two sensors cost a few euros on this accessory?

I suffer this problem, and the seller is trying to find a solution.

I encourage everyone to report it to Customer Service of Renault.

I hope I have helped someone with this information.

Hi all;)
 

·
Registered
Joined
·
8 Posts
Discussion Starter #2
Hello my friends.

The solution is going to give me is a new place back guard protector (without holes) and install the original parking sensors a little up of the bumper.

I think it's the best solution and the most successful. Aesthetically and functionally perfect.

Take this into account if you find yourself in the same situation.

A greeting!
 

·
Registered
Joined
·
63 Posts
Good piece of advice MikieMad
It is very unsatisfactory for Renault to not provide a pre drilled rear skid protector to accommodate the reversing sensors - I couldn't believe the Parts dept man when he advised I'd have to drill out holes for the sensors if I bought the skid protector . May wait a while and see if renault sees sense.
 

·
Registered
Joined
·
306 Posts
Had a look at the holes yesterday in the rear protector and to be honest it didn't bother me, these days most cars have holes in the bumpers to accommodate the sensors so in my opinion there's no issue
 

·
Registered
Joined
·
1,555 Posts
Do you honestly think it's bad? I didn't see a problem with it at all!! They're drilled where they should be...and in my opinion, look fine...I have no issues with this at all!!
 

·
Registered
Joined
·
1,555 Posts
I have more of an issue with the 4 front sensors which were not colour coded beige and don't look pretty...but again, I can live with that!!

Edited by: Ythsie
 

·
Registered
Joined
·
306 Posts
Just had a look at yours and now I'm worried they've not fitted mine! ( your Captur looks lovely by the way ) double checked my picture I took yesterday and there's no holes at the front...
 
1 - 8 of 8 Posts
Top