Renault Captur Forums banner
1 - 19 of 19 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi all.
This will be quite long but I want to get as many points down as possible incase anyone else has the same problem. Last week I got home, went to plug in the charging cable. The light was on and the lock engaged so I had to release before I could plug in. Overnight the charge should have occurred, as it does every night, it didn't, not once did the blue light come on. The the morning I went out and found the car dead. It would only unlock via the button on the remote. Nothing came on, the only display was the parking brake and a hazard ⚠ flashing. Literally nothing else happened and the lock pin had not engaged to the charge plug. I tried several times and called the RAC Renault assist. They said about 90 minutes, so I did not check again for about 1 hour. Went back out opened the car and it all lit up and the engine started like nothing had happened. Only the EV battery was dead. It had nothing in it. I plugged the charger in and changed to instant and it started a charge. It has been fine since. Has anyone had anything like this? And at least it starts the car on the 12V battery, was it a system switch over that didn't happen correctly I don't know but it certainly a car with a mind of its own!
 

·
Registered
2020 E:TECH Hybrid
Joined
·
172 Posts
Not had that issue with mine.....Hopefully it's just a random glitch. I know that with the Zoe, locking the car and leaving it for 15 minutes seems to reset all sorts of issues.
 

·
Registered
Joined
·
17 Posts
Hi all.
This will be quite long but I want to get as many points down as possible incase anyone else has the same problem. Last week I got home, went to plug in the charging cable. The light was on and the lock engaged so I had to release before I could plug in. Overnight the charge should have occurred, as it does every night, it didn't, not once did the blue light come on. The the morning I went out and found the car dead. It would only unlock via the button on the remote. Nothing came on, the only display was the parking brake and a hazard ⚠ flashing. Literally nothing else happened and the lock pin had not engaged to the charge plug. I tried several times and called the RAC Renault assist. They said about 90 minutes, so I did not check again for about 1 hour. Went back out opened the car and it all lit up and the engine started like nothing had happened. Only the EV battery was dead. It had nothing in it. I plugged the charger in and changed to instant and it started a charge. It has been fine since. Has anyone had anything like this? And at least it starts the car on the 12V battery, was it a system switch over that didn't happen correctly I don't know but it certainly a car with a mind of its own!
I've not had that particular issue but the car does occasionally do odd things which disappear if you leave it to itself for a while. I once couldn't get it to select a gear and a couple of times I've had Anti Pollution warning lights. I also have an issue where the ICE starts up, even though the traction battery is fully charged.
When it works correctly, it's a great car - I just hope its idiosyncrasies can be resolved when it gets serviced next week (first service at 2500 miles).
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
I've not had that particular issue but the car does occasionally do odd things which disappear if you leave it to itself for a while. I once couldn't get it to select a gear and a couple of times I've had Anti Pollution warning lights. I also have an issue where the ICE starts up, even though the traction battery is fully charged.
When it works correctly, it's a great car - I just hope its idiosyncrasies can be resolved when it gets serviced next week (first service at 2500 miles).
I've not had that particular issue but the car does occasionally do odd things which disappear if you leave it to itself for a while. I once couldn't get it to select a gear and a couple of times I've had Anti Pollution warning lights. I also have an issue where the ICE starts up, even though the traction battery is fully charged.
When it works correctly, it's a great car - I just hope its idiosyncrasies can be resolved when it gets serviced next week (first service at 2500 miles).
I get a Brake warning when it's wet, I'm hoping that's a connector issue for the service, yesterday it trickle charged when plugged in even though its set to charge overnight, it then kept saying charge complete and a bit of boot trim keeps falling off but I will wait till the service which mine says is 18000 miles for 1st service according to the app. If its meant to be 2500 miles I've missed by a 1000 miles. It could be a very good car but it has a lot of quirks, same as our old petrol only Captur from 2018.
 

·
Registered
Joined
·
17 Posts
I get a Brake warning when it's wet, I'm hoping that's a connector issue for the service, yesterday it trickle charged when plugged in even though its set to charge overnight, it then kept saying charge complete and a bit of boot trim keeps falling off but I will wait till the service which mine says is 18000 miles for 1st service according to the app. If its meant to be 2500 miles I've missed by a 1000 miles. It could be a very good car but it has a lot of quirks, same as our old petrol only Captur from 2018.
First service is 18000 or 1 year whichever comes first. Mine is an ex-demo which only had 1000 on the clock when I bought it in May so it's the age that's triggered my service.
 

·
Super Moderator
Joined
·
2,944 Posts
Does the boot trim only fall of just after the "charge complete" message is displayed ?? Weird
 

·
Registered
2021, Captur Launch, PHEV
Joined
·
34 Posts
Yep, I have had strange issues. I got stuck in the middle of a road once. Could not engage gear. Called RAC but the system resolved itself before they arrived. Also, sometimes the engine warning lights up and can't select gear. If I switch it off, get out the car, get in again then everything OK. Had it checked by garage but no error codes found. I love the car but not being able to select a gear is always on your mind.
 

·
Registered
Joined
·
53 Posts
Last week I got home, went to plug in the charging cable. The light was on and the lock engaged so I had to release before I could plug in. Overnight the charge should have occurred, as it does every night, it didn't, not once did the blue light come on. The the morning I went out and found the car dead. It would only unlock via the button on the remote. Nothing came on, the only display was the parking brake and a hazard ⚠ flashing. Literally nothing else happened and the lock pin had not engaged to the charge plug. I tried several times and called the RAC Renault assist.
[...]
Until this point, I experienced exactly same things.
But you were lucky.
When the Renault assistance arrived, they try to start my car by an external starter.
Nothing happened.
Then I waited another 1/2 hour for another assistant with another starter.
No luck, car is stuck.
They carried it away.
2 days later I went to get the car back. Diagnosis: 12V battery short circuited and drained to 0V (I had measured 7.2V).
The explanation is even worst than the failure: why should the 12V battery die in a car 11 months old?!?
Unfortunately, as long as the car is covered by warranty, we are not authorized to disconnect 12V battery for testing/charging/starting.
 

·
Super Moderator
Joined
·
2,944 Posts
Unfortunately batteries do sometimes die even when fairly new. Takes me back to 1987 when my dad went to start the car of a work colleague who was away on holiday. Although the car was almost new, just a few weeks old, the battery had died after just a few days of the car standing still and not being used - and this was before we had modern electronics, alarms etc. The battery was changed under warranty, it would not accept any charge
 

·
Registered
Joined
·
53 Posts
On Captur it happens too often to too many people, it's a design flaw.
There is something always powered on in this car, also when parked for the whole night: I know by sure, because when in the early morning the whole windscreen is covered with dew, there are two circular areas over the easylink, around 5x5 cm wide, completely dry. This means heat, which means battery consumption; how many days can the battery last with this "something" powered on? How long is it powered on? How many amperes is it drawing?
And why isn't onboard DC/DC converter turned on once per day to refill the 12V battery using the energy of traction battery?
I should build a voltage logger to see if/how the 12V voltage drops across the night; unfortunately I cannot log the current without voiding the warranty (I should disconnect the battery, which is forbidden).
 

·
Super Moderator
Joined
·
2,944 Posts
^
You could use a "current clamp" to measure the current without having to disconnect the battery.
I have to say that I find it hard to believe that disconnecting the battery would void the warranty, that seems an "unfair condition" of the warranty to me.... supposing you wanted to fit an accessory, for example, to fit a different infotainment system or fit a dashcam, and wanted to disconnect the battery as a precaution..... this would void the warranty on the entire car ??
 

·
Super Moderator
Joined
·
2,944 Posts
I think a current clamp only works with AC.
Curses !
I think you're right - although a quick "google" suggests that "modern" clamps work with DC and AC
 

·
Registered
Joined
·
53 Posts
Curses !
I think you're right - although a quick "google" suggests that "modern" clamps work with DC and AC
Probably a "smart clamp" can keep track of how many times and how long DC is turned on and off and then calculate the total DC flow. Any Amazon link?
 

·
Super Moderator
Joined
·
2,944 Posts

·
Registered
2020 E:TECH Hybrid
Joined
·
172 Posts
Mine is now sitting on the driveway completely dead awaiting recovery. Same symptoms as others have had.
 

·
Registered
2020 E:TECH Hybrid
Joined
·
172 Posts
Turns out the 12 volt battery was at 5 volts. Jump started and charged OK. RAC can't do a battery test due to the 400 volt system constantly trying to charge the 12 volt, dealer job.
 
1 - 19 of 19 Posts
Top