Renault Captur Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
had my captur 90tce media nav 6 months, brilliant! Been using my old nokia phone untillast week. Bought a new samsung all singing all dancing model .I now seem to have developed a problem, it doesnt stay paired to system . this happens sporadically , wifey has a clioand she has same problem. anyone else suffering the same?
 

·
Registered
Joined
·
924 Posts
I have a Samsung S4 mini bought it last week. So far no problem.
You do have to put in the pairing code, which is standard in order to permit the infotainment system to download the phone book.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #3
Hi Crossbow ,dont have a problem with the phone actually pairing up, it doesnt stay paired all the time. I can have connection ,but turn ignition off for a short time then when i re- start, the phone isnt paired and i have to go to bluetooth device list and pair it up again. As you can believe it becomes a pain in the arse having to do this over and over again.However it is an intermittent problem which is doing my fruit in , HELP ANYBODY!
 

·
Registered
Joined
·
921 Posts
your phone should 're pair automatically

Have you given it a minute two to 're configure its self
 

·
Super Moderator
Joined
·
2,676 Posts
malcaptur said:
..... it doesnt stay paired to system . this happens sporadically , wifey has a clioand she has same problem. anyone else suffering the same?
I think so.... yesterday I used the Captur to collect daughter from airport and take her home (previously paired phone, automatically connected when I left home and when I drove off from the airport carpark).
Car was locked for about 15 minutes outside her flat after we had taken the luggage in etc. When I returned and started the Captur, a message like "bluetooth devixce disconnected" appeared on the MediaNav display and I had to manually select it from the list of paired devices (just 2, my phone and that of my wife) and ask for it to re-pair (which it did after a little delay)
 

·
Registered
Joined
·
45 Posts
Discussion Starter #7
Latest on my bluetooth connection problem.Contacted dealer and booked it in for a look at .they said they would try to update the system.However from the week before it went in i had been deleting the bluetooth connection when not in the car. This seems to have done the trick it now connects up almost immediately i turn the bluetooth on ,and, the phone battery lasts much longer between charges.They updated the system and i now have far more of the speed cameras appearing where they were missing previously. RESULT!
Good old Renault.
 

·
Registered
Joined
·
1 Posts
HI We have a captur since Jan 2015, and found that the phones paired really easily and then lost connection and would not connect again. Took it back to the dealership and they contacted Renault and was told they know about this problem and was told to install "Bluetooth File Transfer" from Google play and carry out pairing again...This worked for a time, now the pone will ring out from R-Link but it transfers calls back to the phone.. Totally not happy. Now got to reinstall all the phonesagain... The After Sales Solutions team said in a email to dealership...Do not replace any parts; a technical solution is currently being developed... So it looks like they are aware but not informing customers, who have paid a lot for their cars to have things working correctly...Anyone else having this problem ???
 
1 - 8 of 8 Posts
Top