Renault Captur Forums banner

1 - 20 of 34 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Can anyone help please ??
I've updated my maps, albeit on the second attempt because the 'NEW Update' was installed only the first time I tried. I had to do the maps separately after the update.
I've bought the 'Postcode Update' £4.45 and have the receipt on an email AND showing when I log in to the Renault Toolbox. After payment I saw NO facility to download the Update.
The toolbox accepts my username and password and then I am really stuck and frustrated because I can see no way to 'download the update I have paid for'
The screen shows a CONTENTS BOX and within it it lists Available Contents in white and greyed out are listed 'Full Postcode Navigation for UK Media Nav devices 2013 Q2' and Latest Map Guarantee
2013 Q2.
However there is no option to download said Full Postcode Navigation that I have paid for.
Others appear to have updated with no problems. Where have I gone wrong?
I only paid for the update at 7pm Friday night, do I have to wait until Monday, or have I done or omitted something.
Please help,
Scoobydoo
 

·
Registered
Joined
·
84 Posts
take fingerprint from car and then plug into windows app.... although it says no updates .... take the stick back to the car and it should update.

Weird I know but it seemed to work.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
Hi Blue Meanie
Have tried this before and have done this again. Media Nav states 'collecting device information' then OK. I remove, USB put into computer, sign in, wait 'half an hour or so' whilst nothing appears to be happening, go back and plug in to find 'nothing has happened'.
If you have been successful, did you get any indication other than a receipt when you paid?
Regards, Scoobydoo.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #5 ·
Hi Blue Meanie ried I have tried again. I went to car and plugged in USB. Same message 'Collecting Device Information' is flashed up on Navi Screen.
I really am going round in circles as NOTHING is being transferred from Navi Toolbox on PC to my USB.
Scoobydoo
 

·
Registered
Joined
·
921 Posts
Scoobydoo said:
Hi LynG
No, but I obviously could reformat this. Do you think this might work?
Scoobydoo

I would give it a go
Lyn
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #10 ·
To LynG
and all who tried to help. I'm very grateful.

SUCCESS, SUCCESS, SUCCESS!!!!!!

I've managed to finally install the Full Postcode Update.

I took your advice LynG and REFORMATTED MY USB Stick, I took it to the car and let it take a profile of my system. Then I plugged it into the Renault Navi Toolbox leaving it for 10minutes to be absolutely sure and then plugged it into the Navi in my car.

Nothing appeared to happen, but, when I punched in a full post code it let me.

Hooray! Thank you LynG for your 'words of wisdom'

I hope other frustrated 'Updaters' can benefit from this too.

Scoobydoo
 

·
Registered
Joined
·
921 Posts
Scoobydoo said:
To LynG
and all who tried to help. I'm very grateful.

SUCCESS, SUCCESS, SUCCESS!!!!!!

I've managed to finally install the Full Postcode Update.

I took your advice LynG and REFORMATTED MY USB Stick, I took it to the car and let it take a profile of my system. Then I plugged it into the Renault Navi Toolbox leaving it for 10minutes to be absolutely sure and then plugged it into the Navi in my car.

Nothing appeared to happen, but, when I punched in a full post code it let me.

Hooray! Thank you LynG for your 'words of wisdom'

I hope other frustrated 'Updaters' can benefit from this too.

Scoobydoo


Great news I am really pleased
A bit of Team work

So where are you going to go first with your new post code now installed ?

Lyn
 

·
Registered
Joined
·
203 Posts
Scroobydoo you could have saved yourself a few hours of total frustration just by going thru the forum posts on updating and following the advice given by members who have been there before..you would have found the most important thing is to reformat your card before starting the update process..Unfortunately .you've learnt the hard way..
meterman_56
 

·
Registered
Joined
·
921 Posts
meterman_56 said:
Scroobydoo you could have saved yourself a few hours of total frustration just by going thru the forum posts on updating and following the advice given by members who have been there before..you would have found the most important thing is to reformat your card before starting the update process..Unfortunately .you've learnt the hard way..
meterman_56


Meterman hi
I was more than happy to be of some help to Scooby doo
It's always good to give a helping hand
And good to make contact with another forum member

Lyn
 

·
Registered
Joined
·
863 Posts
scroobydoo been there mate but with lynGs help got there in the end.did not think anything had happened but was told to clean my usb stick which I did and tried again went strait in.did not think it had done anything but put a postcode in and it came up.it would have been better if the medianav had told me ifit had been completed thou.
 

·
Registered
Joined
·
921 Posts
hicky said:
scroobydoo been there mate but with lynGs help got there in the end.did not think anything had happened but was told to clean my usb stick which I did and tried again went strait in.did not think it had done anything but put a postcode in and it came up.it would have been better if the medianav had told me ifit had been completed thou.


Always happy to help


Lyn
 

·
Registered
Joined
·
203 Posts
Hi LynG...you've got the patients of a Saint... Yes your correct in your comments..its always good to help a fellow member in need of advice.. in hindsight my comment regarding Scoobydoo and his updates might have come across as a bit crass and smartalicky but believe me I didn't mean it that way. What I was trying to get across was if your having a certain problem..and we've all been there.. to check out the different thread's posted about your particular problem..regarding the updates there's lots of sound advice posted on the forum...so it makes sense to check it out first...Phew..That's what I meant.
meterman_56
 

·
Registered
Joined
·
921 Posts
yes I agree there is a great deal of useful information on here ......

It's not a matter of patience I thought I knew the answer to a question and offered my help
And sometimes a reply from another person might just help........sometimes reading something doesn't always resolve the problem



I don't have any real knowledge about cars but happy to help anyone if I can














Edited by: LynG
 

·
Registered
Joined
·
119 Posts
I'd like to be able to download any update that works full stop.
Every time I try to update my sat nav I get 'invalid package'

Seems the toolbox isn't downloading the right version for my Captur and won't let me change it.

Getting seriously irritated now
 

·
Registered
Joined
·
169 Posts
Lyng you are now officially the go to person for all things media/nav on the forum
, only teasing but it is great that we can all get great advice on this forum from fellow captur owners, chances are that if you have a problem somebody else is likely to have experienced the same issue and might have the answer to your problem, being an old git i remember when you had to buy the haynes manuel and try to work it out by yourself, but the wonders of the internet make it so much easier
 

·
Registered
Joined
·
921 Posts
graham59 said:
Lyng you are now officially the go to person for all things media/nav on the forum
, only teasing but it is great that we can all get great advice on this forum from fellow captur owners, chances are that if you have a problem somebody else is likely to have experienced the same issue and might have the answcaer to your problem, being an old git i remember when you had to buy the haynes manuel and try to work it out by yourself, but the wonders of the internet make it so much easier


Thank you Graham
That made me giggle
Go to person LoL lol

Can I ask what the Haynes manual was
And we're only as old as we feel

Lyn
 
1 - 20 of 34 Posts
Top