Renault Captur Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
We have had our Captur for 6 days and this weekend I decided to pair up my mobile to R-Link. I paired my mobile OK, however, it is not working as it should!I can ring out (no dialling tone can heard) and when the call is answered I cannot hear anything, but the person talking the call can hear me.
Also when they try and ring me there is a loud buzzing noise coming through the speakers but no conversation.

My mobile phone is a 2 year old Blackberry Curve 9300.

Any help assistance would gratefully received.

Cheers in advance.
 

·
Registered
Joined
·
97 Posts
I have no problems with two phones - one old Nokia and another new, smart type. Both work excellent. However I could not connect my company phone (Blackberry). As it is not allowed to tamper in company belongings I gave up.I was astonished r-link recognized my old Nokia address book.


Lets try another phone just for test. Maybe it is BB system problem.
 

·
Registered
Joined
·
824 Posts
I have give up on my phone/medianav........my dealer says its a bluetooth problem........no one ever calls me anyway.......billy no mates!!


They said my phone is "slightly out of date"...........it does what I want it to do........nothings that urgent anyway!......harumph!!
Some day I will change my phone maybe then I can get a connection that works......if I still have my Captur!!
 

·
Registered
Joined
·
1,555 Posts
....and if it's really the phone at fault and NOT your system!
 

·
Registered
Joined
·
824 Posts
Yes its definitely my phone,my Mrs has an up to date phone and it works no problem at all!!

Looks like I will have to get a phone same as hers as I know it works...........
 

·
Registered
Joined
·
1,555 Posts
Birthday oresent needed...
 

·
Registered
Joined
·
3 Posts
Hello All

I have had my Captur since December and my Xperia Z worked fine with bluetooth connecting etc and making calls and receiving but now it is not. I have emailed R-Link helpline but not sense from that. I am now waiting on the dealer to come back with some suggestions. Also I can no longer add any other devices. Help!
 

·
Registered
Joined
·
4 Posts
My Galaxy S4 worked fîne until the recent update with Android 4.4 (Kitkat). tried everything but no bluetooth connection anymore. Till I did a factoryreset on Rlink (under settings+). then I could re-establish a new connection. So this could be your solution as well.
 

·
Registered
Joined
·
1 Posts
Hello!

I have a problem with my address book.I can't see my favorite contacts (the most important), do you have any solution?
My phone is a nexus 4 and my wife has an Alcatel, and the same problem. Android version is KitKat.

Any help assistance would gratefully received.<div style=": rgb251, 251, 253;">

<div style=": rgb251, 251, 253;">Thanks, Tom
 
1 - 10 of 10 Posts
Top