Renault Captur Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I've had my new captur now for almost a week and am getting very frustrated with R-Link and Renault in general.

Car itself is fine but all attempts to use R-Link and live services repeatedly prompts an error message 'No Network Connection'.

The Dealership (DSG Morebambe) have no idea why I get this message whilst I've sent screenshots of the error message twice to Renault connected services who are as equally perplexed, and equally in the dark. I wonder if there is a sum card on board as in connection settings there are no serial numbers for a sim.

There has been talk of the module being faulty and needing to be replaced but with the experts being so unsure I'm really deflated sand cheeses off.

I've registered with the R-Link store, upgraded everything and also bought a few apps but the cars not having any of it.

I asked the dealership is there was a table showing error messages against probable causes but no joy. Also asked is during the preparation of the car a physical check was made that the car was connected. Again, no joy.

Is anyone else having problems of this nature?

Thanks F
 

·
Registered
Joined
·
335 Posts
Feel for you buddy, so how long has this been going on? I really would of thought from the off the dealership would of ordered you a replacement as it's simply not working and it's all brand new. Really can't get my head around their thinking. I would like to think my dealers would do this. Hope it gets sorted out for you.
Mine was all sorted the only thing they didn't activate was the items that only last for 3 months so I could have full usage of them. Only problem I'm having is the sd card from the car is not recognised on my laptop.
 

·
Registered
Joined
·
260 Posts
Did your dealer activate the r-link prior to you picking up the car? As a few dealers have forgot that bit and left people with r links that dont function properly.Edited by: Cj86
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Not sure but it's fired into life this morning. Next challenge is understanding why I now can't get my google calander to show and why I can't get emails :)
 

·
Registered
Joined
·
97 Posts
Hi,
There are different systems/type of connections for a) Live services (Traffic), b) E-mail -Internet, Maps - GPS, d) Phone - bluetooth.

Have you got any connection in the car?
If yes - you should have some info about the updates you have done.

If NO - it maybe SIM card problem. Sometimes it happens that you got the message: no connection try later - it happend in my case twice for short moment. Live traffic service does not work in that situation. It does not depend on Internet.
Internet is another question - R link works in EDGE / 2,75G, speed depends on local mobile provider (in my case it is Orange). Mail configuration - in the case of login problem - is described in details in my previous post.

No Maps - it is only SD card problem. No depend on internet and any connection (only GPS - this one you can check in R-link in Properties or info section - not sure what is the tab in English version).

Phone - depends only on mobile network.

In My renault account you can find a list of your applications and active Packs (if they are activated) with the details how long they will work.
If you have permanet problems with any connection: live services, e-mail, maps - it is rather general problem in your R-link.

---------------
problem with e-mail:
in some cases it is problem with login. Normal password does not work. In Gmail it is becouse Google protects your account if it can't recognize device used for login. E-mails go through server in France and it is often blocked for security reason.
In that case you need to activate two step authentication in Google/Gmial.
How to activate it - read post in Faults and Problems section (R-link e-mail, October 11 th and 15th).





Edited by: bjs53
 
1 - 5 of 5 Posts
Top