Renault Captur Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
236 Posts
Discussion Starter #1
TCE 120 EDC Intens (i.e. Dynamic S) R-Link Pack<?: prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" />
Yesterday, tried to shuffle the radio stations, didn't work. Parked the car, shut down engine, radio kept on playing, couldn't turn it off.
Got out of the car, moved away so handsfree system can lock, radio still playing.
Got back in the car, pushed start button, tried again to shuffle stations and turn radio off to no avail.
Eventually managed to turn off radio using key (not handsfree) to lock car.
A few hours later, got back to the car and everything back to normal.
Anybody experienced this ?
 

·
Registered
Joined
·
42 Posts
I've been getting intermittent connectivity problems with the SD card and the USB stick.It's getting better(ish) now, but the symptoms are "no maps" caption and the audio defaulting back to radio. Nothing I seem to do makes it work, but, just as soon as it goes, it all comes back by itself.
There's also quite a bit of "Blutooth connected"..."Bluetooth disconnected".
All these 'problems' are much fewer when I have my phone in the car(!), so maybe it's the connection protocol?
Visiting dealer next week for mince pies and coffee, so I'll probably spoil his day!
 

·
Registered
Joined
·
97 Posts
I have mentioned in some previous posts about my experience with R-link and/or car electricity/electronics problems:Once - ligth blocked, no way to change to any mode, just blocked on one position.
Three times in two months - no maps! message and info: no SD card.

I found simple solution - switch engine off and start again. In one case (no maps) I had to close a car (hands free) and open it again. In one case it was no positive response (no maps) and I had to eject SD card - my notebook (R link toolbox) advice was to repair a card. After second (!) approach it was working again.

No problems with radio and phones (I use two different and both works).

I don't know to what extend android system in R-link is responsible for radio, phone, navi and other operations and applications, however in my case all problems looks like typical computer system crash, and reboot helps.
So far it happens not to often and is not critical for my car main functions/and security.

In all cases I have sent info to renault technical section. Maybe an update/upgrade of R-link software (if they prepare any) will eliminate such problems.
 

·
Registered
Joined
·
20 Posts
Hi I too have problem with no maps. this is happening too often I have spoken to the dealer who upgraded software but this is still happening even halfway through trips

Is this a major fault that Renault needs to fix' otherwise fantastic vehicle
Averaging 65 mpg!!!
 

·
Registered
Joined
·
97 Posts
I think the "no maps" problem maybe in the SD card. If it happens once more I will try to change the card.
 

·
Registered
Joined
·
9 Posts
Hi,
Does the radio on media-nav switch off after a while when the car is switched off? How can the radio be left on for listening while engine is off, say parked somewhere and want to listen to the radio especially listening to a football match? So far all I did was to switch the media on again when it turns off.
 

·
Registered
Joined
·
824 Posts
I think it will stay on for 20 minute intervals then go into standby mode until medianav on button pressed again........
 

·
Registered
Joined
·
1,555 Posts
Very similar in that respect to R link, about 15-20 mins and you just have to push that radio button again!!
Oh the effort!!
 

·
Registered
Joined
·
1 Posts
Hi, yes I have the exact same problem, after i park and lock the car, after some time the radio fixes itself, I have reported it in the dealer but they dont know... have you fixed this issue?

thanks

Oscar
 

·
Registered
Joined
·
9 Posts
Hi Oscar,

The media/nav seems to be built that way meaning it turns off after 20mins after the engine is turned off. Didn't try it with the key card left in it's slot though.
 
1 - 11 of 11 Posts
Top