Renault Captur Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
They say that things come in three's but....
1) Media screen keeps turning off. Will reset and reboot on car restart but then repeats the fault.
2) Phone charge pad keeps telling me to remove a metal item, when there's not even a phone in it, (or anything else).
3) "Radar to be checked" warning and a bright spanner icon have appeared on dashboard which has both deactivated forward collision warning and break assistance too.

In addition:

At junctions, put my foot on the accelerator and it randomly jumps to 5th gear and leaves me stranded half way across islands etc. Used manual gearbox paddles to get around this but its blinking annoying and dangerous.

Car has done 900 miles and is ten days out the showroom. Its new shape and structure, not old, with 1.3 TCE Petrol and Auto box..

Anyone else had similar issues?
 

·
Registered
Joined
·
1,196 Posts
I would have it recovered using the Renault assist service,I found that main agents respond better to them when towed in
Renault puts pressure on the garage to fix the problem, I have done this in the past it works
OR Book it in URGENTLY,
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
It's on a Motability lease, so I have booked it in for Thursday. Only delayed because I had to wait for a hire car. We will see what they say, but I think it is a power issue to the Media system and apparently that also manages the radar. Or a broken board. Seen similar on PC's in the past and lets face it, these systems are just glorified mini computers. As for the gearbox, I learned that it may be that it's protecting emissions. Again, have to see.
 

·
Registered
Joined
·
1,922 Posts
Are you sure it is jumping to 5th and not just trying to set off in 2nd? The reason I'm asking is because if the car isn't stationary it won't select first gear.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
Are you sure it is jumping to 5th and not just trying to set off in 2nd? The reason I'm asking is because if the car isn't stationary it won't select first gear.
It does set off in first gear normally, whether stationary or crawling, rapidly changing into second at around 2500 revs - unless I floor it, Then it changes around 3500 revs. When this fault happens it also revs out, like its in neutral, before changing to the higher gear, then it crawls for a few seconds before dropping back into a gear that drives it. I used the manual gear selector to drop it down into 4th the last time it did it, so that's how I know it was in 5th. It's only happened a few times in the last 900 miles, but as far as I am concerned it shouldn't happen at all. I've been driving automatics of different models and makes for years, and the only time I had an issue similar to this was with a 2003 Vauxhall Vectra when it had oil leaking onto the clutch mechanism.
 

·
Registered
Joined
·
281 Posts
If it's the EDC box this has two shafts - one with gears 1, 3 and 5, and the other holding R, 2, 4 and 6. The idea is that as you progress through the gears the next gear is preselected before the clutch for that shaft is engaged. It is impossible to make a smooth change between gears on the same shaft - does this make sense. I suspect you have a software glitch in the box control system.
 
1 - 8 of 8 Posts
Top