Renault Captur Forums banner

81 - 100 of 134 Posts

·
Registered
Joined
·
17 Posts
Arghhh... do any of the wires I'm showing look like your mauve and white? From what I can see the only wire with white in it is what I would call violet and white (sort of in the middle of the bundle)!
There appears to be a plain mauve one...
 

·
Registered
Joined
·
17 Posts
Houstahousey said:
Yes wires , what are you showing us ?
That's my wiring bundle, just wondered if you recognised which one might be the feed. I've got a multimeter but doesn't allow "pronging" the wires to check, I'd have to cut them and check!

Can't believe there are no wiring diagrams online anywhere... don't even mind paying for one, its just driving me nuts now, coz can guarantee by the time I find out, all this decent weather will have gone and I'll be doing it in the pissin' rain lol
 

·
Registered
Joined
·
120 Posts
Houstahousey said:
When you say further back , I took mine from removing the panel below the boot light.

I removed the whole panel that the boot light is mounted into and traced the wires back to where they go through the back of the boot to the reverse light
 

·
Registered
Joined
·
120 Posts
BlueMeany said:
Arghhh... do any of the wires I'm showing look like your mauve and white? From what I can see the only wire with white in it is what I would call violet and white (sort of in the middle of the bundle)!
There appears to be a plain mauve one...

Yes, you've got it. A lilac/violet/mauve wire with a very thin white line running through it. Very hard to see the white stripe in poor lighting.
 

·
Registered
Joined
·
120 Posts
Johntouk said:
Thinking of doing this myself. Can anyone advise 2here to down load the d boot files etc. Many thanks

Try here.

https://www.kwidcarsolution.in/in/i/Welcome-to-Download-Free-Unlock-Package-for-MediaNav-Version-4.0.64.0.7/37

Some advise for you though. Read all of the posts. You may save yourself some time and effort. Stro was a big help for me and also, make sure you have an NTSC camera. The first one I tried was PAL and it didn't go well. The medianav is NTSC only. If you PM me I'll see if I still have the downloads and forward them on. good luck.
 

·
Registered
Joined
·
943 Posts
BlueMeany said:
Arghhh... do any of the wires I'm showing look like your mauve and white? From what I can see the only wire with white in it is what I would call violet and white (sort of in the middle of the bundle)!
There appears to be a plain mauve one...
Quite a few look mauve/purple/ violet to me ,but whether a white is part of any I cannot see! I think if you are having trouble finding the correct wire ! If I were you I would ask some one to verify for me .
 

·
Registered
Joined
·
17 Posts
Wavey Davey said:
I removed the whole panel that the boot light is mounted into and traced the wires back to where they go through the back of the boot to the reverse light
Wish I could remove the whole panel, tried everything after removing the four screws, but can't get it to budge other than maybe a centimetre. Must be more clips behind it (found two right by the boot edge trim), but damned if I can findanymore lol
 

·
Registered
Joined
·
943 Posts
BlueMeany said:
Wavey Davey said:
I removed the whole panel that the boot light is mounted into and traced the wires back to where they go through the back of the boot to the reverse light
 
Wish I could remove the whole panel, tried everything after removing the four screws, but can't get it to budge other than maybe a centimetre. Must be more clips behind it (found two right by the boot edge trim), but damned if I can find anymore lol
Yes I know what you mean. But you don't really need to do that.
 

·
Registered
Joined
·
120 Posts
yes, there are trim clips on the back or the panel, can't remember how many. I found it easier removing the panel, but as stated, it can be done without removing it.
 

·
Registered
Joined
·
24 Posts
How do you run the cables etc, I'm so confused lol I've managed to unlock the rear camera facility using DBoot 1.4 and Micom cable just need to go about installing the actual physical parts anyone able to post pictures of their captur and method of installing the cables etc. I've already watched the KWID video on YouTube too.
 

·
Registered
Joined
·
120 Posts
KmanOfficial said:
How do you run the cables etc, I'm so confused lol I've managed to unlock the rear camera facility using DBoot 1.4 and Micom cable just need to go about installing the actual physical parts anyone able to post pictures of their captur and method of installing the cables etc. I've already watched the KWID video on YouTube too.

Try reading through the whole thread. There are some pictures posted by Stro on page 3. Basically the tailgate cover is removed to mount the camera, the wires are fed inside to the tailgate to the convolated rubber hose in the top of the tailgate. The wires are fed through that into the roof space, along the roof liner and down rear quarter light panel into the boot behind the boot light. From there you run along behind the trim panels that run along the inside of the rear and front footwells to the glove box. Behind the glove box to the rear of the medianav.

Good luck.
 

·
Registered
Joined
·
24 Posts
I’ve ran the cables now, thanks. In my first attached picture that’s a cable bundle/loom from opening the left vent cover I assumed the reverse light wire is somewhere on this? How would I connect to this? Thanks
 

Attachments

·
Registered
Joined
·
11 Posts
Wow awesome!. You've saved yourself a lot of money. I recently had a quote from a respected specialist company for the installation of a reverse camera to factory specification for my 2066 Captur MediaNav Dynamique DCI 110 and the cost is £600 which includes fitting at home. I believe this is much less than Renault charge. Would anyone know if the fitting of this affects the warranty as I have 2 years left?
 
81 - 100 of 134 Posts
Top