Renault Captur Forums banner

121 - 134 of 134 Posts

·
Registered
Joined
·
305 Posts
Discussion Starter #121
in this fourm all the people say the purple wire is for reverse light but I dont get any power in it when I put reverse gear but I found power in the yellow wire ...is the correct ?

User Media - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting

http://i63.tinypic.com/2e19d9e.jpg
Hi its mauve and white .that plug shown in the pic doesn't look he one you need to fish around and pull out the loom with the mauve and white its a bit tight and you dont have a lot of room
 

·
Registered
Joined
·
305 Posts
Discussion Starter #123
im still confused about the rear light wire ....please who can help me ........
I presume you have pulled out the vent on the boot rear left as you look towards the front of the car if so you will have to unclip some ties and pull out the loom..its a tight area from there, you should see the mauve and white cable that is the one that goes to the reverse light
 

·
Registered
Joined
·
1 Posts
Great thread, I think I am done with the hardware setup, but I cannot find the software (dboot1.4 and micom) anywhere. Can anyone share a link please?
 

·
Registered
Joined
·
1 Posts
Hello guys,

I'm also new in the forum. I fortunately found you because the camera installation was driving me nuts! :) First of all, I have removed completely this old-outdated Medianav and installed this: https://www.aliexpress.com/item/32951304887.html?spm=a2g0s.9042311.0.0.3ab333edmhzisK and also bought one of the typical reverse cameras that fit to the light for the plate. However, I am not sure about the connections and the power supply. So, first of all my infotainment works great, however I am not able to connect the camera correctly. First of all, I don't have any 'Reverse signal' wire as shown in the product description and the manufacturer of the infotainment told me that the activation of the reverse action is handled via the Canbus module and I don't need it. However, I would like to know:
1. Where shall I connect the red & black wires of my camera? I have read about the mauve wire with the white stripe, which I found, but what about the black one?
2. The Canbus module has an RCA male connector that says 'CAM IN', and the infotainment system has 2 RCA female connectors, one says 'CAM VIN' and the other 'AUX VIDEO IN'. Where shall I connect what? Could one enlighten me?

Thanks a lot for your time!
 

·
Registered
Joined
·
5 Posts
Thanks to stro for his help with the files required, much appreciated.

Today I successfully enabled the reverse camera on my Captur Medianav without bricking it. After reading stro's instructions and using youtube; there are plenty of video guides on there, I completed the enable process. I have ordered a camera and a medianav camera loom. I got the loom from:

https://www.kwidcarsolution.in/in/p/Rear-View-Camera-interface-Cable24-Pin-Male-Female-for-Kwid%2CClimber%2CRacer%2CDuster%2CMegane%2COpel%2C-Dacia%2C-Clio%2C-Sandero%2C-Trafic-Media-Nav-with-instalation-Guide/38

I decided on this option so that I didn't need to mess around with the Captur loom too much; you just plug it in line with the medianav and plug the camera video into it. All I will need to do then is pick up from the reverselight/switch to activate everything. The above website even has a loom for that, which I bought for $3. I will post back when everything arrives and I get chance to fit it.
Dear All above link is expired. i mention new link below:
https://kwidcarsolution.in/free-software-download-center/

Dheeraj Tomar
Owner KwidCarSolution
 

·
Registered
Joined
·
305 Posts
Discussion Starter #133
Hello guys,

I'm also new in the forum. I fortunately found you because the camera installation was driving me nuts! :) First of all, I have removed completely this old-outdated Medianav and installed this: https://www.aliexpress.com/item/32951304887.html?spm=a2g0s.9042311.0.0.3ab333edmhzisK and also bought one of the typical reverse cameras that fit to the light for the plate. However, I am not sure about the connections and the power supply. So, first of all my infotainment works great, however I am not able to connect the camera correctly. First of all, I don't have any 'Reverse signal' wire as shown in the product description and the manufacturer of the infotainment told me that the activation of the reverse action is handled via the Canbus module and I don't need it. However, I would like to know:
1. Where shall I connect the red & black wires of my camera? I have read about the mauve wire with the white stripe, which I found, but what about the black one?
2. The Canbus module has an RCA male connector that says 'CAM IN', and the infotainment system has 2 RCA female connectors, one says 'CAM VIN' and the other 'AUX VIDEO IN'. Where shall I connect what? Could one enlighten me?

Thanks a lot for your time!
Hi the red cable from the camera will go to the reverse feed mauve and white stripe and the black to ground the rca cable usually yellow will plug into cam in or maybe aux depending on your new head unit you obtained
 
121 - 134 of 134 Posts
Top