Renault Captur Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
Hi guys,

I was wondering if any of you were having the same issue as me or am I doing something wrong.....

When I go to work in the morning I notice that the stop/start function works but it completely stops the engine. So, it flashes with the A symbol on dash. So I put the car ino neutral and take foot off clutch. The A symbol comes up solidly but then goes out! When I put my foot back on clutch to go (and expect engine to fire up) the dash tells me 'press clutch+press start' which is a pain. However last night driving home and it behaves how it is supposed to and engine restarts when I press clutch! Weird!

Am I being silly or is there something not right? Edited by: CazB
 

·
Registered
Joined
·
260 Posts
Thats strange, I know from what ive read so far that there's a lot of criteria that has to be filled before the stop start kicks in regularly. But nothing about actually having to restart with the ignition
What do you do prior to the engine stopping?
 

·
Registered
Joined
·
174 Posts
Is your key card next to your mobile phone? I had this happen once; the car stopped on the auto stop start, but when I pressed the clutch, it said press clutch and start, it's never happened since and I put it down to the fact that my key was touching my phone, so the car thought the keycard wasn't present at some point and therefore stopped the engine completely.
Edited by: thecookster
 

·
Registered
Joined
·
924 Posts
One thing I noticed about the stop/start option is that the battery needs to be in a well charged state.

You said that on the way to work it misbehaves and on the way home it doesn't. So considering the battery state, I have a few suggestions for you to consider. How long is the journey to and from work? If it is short then the battery may not have time to fully charge. Does your journey involve using lights? Do you just use them on the way home, or to work? Do you use the aircon or heater? How about the rear screen heater?

The reason I ask is that the battery state could be partially charged, in fact, on the threshold of the charge needed to operate the stop/start successfully.

If your journey to work is short and you do not use your lights or aircon perhaps the battery is gaining charge throughout that journey. This means that when you start your return journey your battery may be charged sufficiently to work. However, what with the stop/start working on the way home, taking charge to work, and the lights and aircon on the journey home consuming energy, takes it out of the battery sufficiently to drain it a little. So when you go to work the next day it is slightly low in charge, and the stop/start will not operate.

This is all rather vague, but without knowing what voltage the stop/start considers it necessary to operate, and the other factors it is difficult to give a definite indication of the problem. That is unless I am on completely the wrong track and there is some functional fault.
 

·
Registered
Joined
·
174 Posts
Think it's a Renaultism - as my old man used to say - let it develop. Mine's done it, but only once and as I say - the key was next to my phone, so just put it down to that. Has never happened since...
 

·
Registered
Joined
·
335 Posts
Only had this problem once not sure why it happened but had to restart the car. The stop has worked great apart from this one glitch.
 

·
Registered
Joined
·
21 Posts
I have not experienced this but I do occasionally see a message telling me that the keycard cannot be found. The card is sitting in my pocket and I was allowed to unlock the car. It may be that the systemhas lost the connection tothe key card and won't start without it.
 

·
Registered
Joined
·
306 Posts
Does anybody know the effect on mpg if you turn it off? Never had a car with stop/start so I think its going toseem a bit weird before I get used to it.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #9
Thanks guys. I will try and separate my key from my phone. I just chuck everything in my bag so it is possible.

I drive about 15 miles to work on A13. it a 70mph drive for about 5 miles. The rest is spent crawling and the end part is down side streets.

It was when I was coming off A13 that I noticed it. I de-accelerate, brake and press clutch as I come to a stop. When I have stopped the A symbol flashes. I put the handbrake on and put the car into neutral. The engine then stops. The A symbol then comes on but goes after a couple of seconds. Same routine I follow on the way home. Although on the way home the traffic lights I stop at are still quite close to work, so it makes no sense battery wise!

I will see how it goes and keep an eye on it.
 

·
Registered
Joined
·
1,256 Posts
Obviously if you are in a queue for a while not using stop/start will use more fuel! If you are not held up there would not be any advantage in using it! Mine is always switched on.
 

·
Registered
Joined
·
27 Posts
Just to resurrect this thread we appear to be getting the same problem, occasionally the stop start displays system causesthe dash to display 'press clutch+press start'.

However, it does seem to occur when my wife has the keycard in her handbag along with her phone.

Is it possible this is causing this problem?

We have the car booked in to be checked for a second time.
 
1 - 11 of 11 Posts
Top