Renault Captur Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi everyone, I bought my Captur just over a week ago and despite trying several times my son ,my husband and me have all failed miserably to download my music from a usb stick.

Can anyone give me the idiots guide to achieving this>

Other than this minor problem I love my Captur
 

·
Registered
Joined
·
924 Posts
I am not clear on what you are trying to do, or it could be I am misunderstanding the terminology you are using. You do not download music from a USB stick, you keep the usb stick in the infotainment (medianav or R-link) usb socket and play it from there. So that means the music is held on the usb stick, there is no way to hold the music on the infotainment system.
In other words, if you were to pull out the usb stick the music would "disappear" from the r-link or medianav system.
So download your music from the home computer onto the usb stick. Push it into the usb socket on the car, and go to the car's media player. One option will be to play music from the usb socket. Other options might be ipod or Bluetooth. Which ever system you choose the music will not be resident on the car's entertainment system.

Hope this is of help.

Oh, and welcome to the forum, Susiek.





Edited by: crossbow
 

·
Registered
Joined
·
1,256 Posts
Got to be mp3s or converted to mp3 using free programme media monkey. Use a small footprint usb ( not sticking out too far)which sits permanently in the slot in the medianav unit. Edited by: Tyrfelin
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Thanks Tyrfelin, I don't think you read my question properly, I said the idiots guide... I really mean this,

and would like to get it done before the old man gets back
 

·
Registered
Joined
·
924 Posts
Susiek,Try this.
Startyour computer's music player (not iTunes; for now. we'll do that later).

Put in your usb stick. The player should recognise the presence of the stick.

Instead of playing your music on your computer, you can drag the music items into the usb folder, or section. Mine is on the right hand side of the windows mediaplayer, under sync.

Once you have dragged a tune or two onto the stick (no more we are just trying it out), "eject" the stick using the windows (if that is the system you are using) file explorer. To do that right click on the usb stick icon.

Once the usb stick has been "ejected" pull if from the computer, and take it to the car.

Turn on the medianav system. no need to start the car, just press the on button on the top left.

Once the medianav system has started, push in the usb stick.

Touchthe media icon. It is likely that the mediaplayer will find the usb stick automatically. If not select it from the box on the top left of the screen. Choose usb. Other options in this box will be Bluetooth and iPod. These will be "greyed out".

Select the tune to play.

Press play.




Edited by: crossbow
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
Hi again crossbow, hubby just followed your instructions to the letter although the car recognised there was a usb stick and told him that there were tracks on the stick, the message about "not supported codex" kept appearing.

He thinks we might have the wrong size usb stick and is going to get a smaller one tomorrow and try again...Not particularly convinced he'll get any further doing this...

On Monday I will pop into the Renault dealership and get them to sort it out for me.

Anyway, thanks for your help, I'm sure it would have been great for someone with an ounce of computer savvy, sadly that is NOT us... Cheers...
 

·
Registered
Joined
·
39 Posts
Hi Susie,

The fact that the car recognises that there is a USB stick inserted, and that there are tracks on it means that the size of the stick is not the problem.

The more likely problem (and I'm assuming here that the error message refers to an unsupported codeC, rather than codeX) is that the files are not in a format that the player recognises (i.e., they're not MP3 files, or one of the handful of other formats that the MediaNav system supports).

Let's go back to basics - where did the music files come from? Were they downloaded from somewhere off the interweb, or ripped from CD, or...? Can you give us an example of the name of one of the files?

Tony
 

·
Registered
Joined
·
39 Posts
Hi Susie,

See if you can find out from him what program he used to rip them, and what format he ripped them to - that should allow us to work out what's amiss...

Tony
 

·
Registered
Joined
·
19 Posts
Wma is the windows media audio file. Fine for listening to on windows pcs. Not so sure if they would work here. MP3 is almost certainly your best bet. Try downloading any old free mp3 file onto your USB stick, just to test.
 

·
Registered
Joined
·
35 Posts
As others have already said to be sure of playback, rip any cd using the software on your computer but make sure files are being saved in mp3 format, then put the files onto usb stick and they should play on MediaNav or R-Link with no problems.

I am aware from some testing that lossy or lossless high quality wma files playback on MediaNav, but read something that implied that lossless wma were not supported on R-Link (I don't have R-Link to check playback status of lossless wma)

Edited by: MikeKL
 

·
Registered
Joined
·
12 Posts
Discussion Starter #16
Hi everyone, just to let you all know, my hubbie seems to have done it...

He did say that all the people who offered advice were really helpful and he wouldn't have managed to do it without their help...

So thanks to all of you
very happy now.

Susiek
 

·
Registered
Joined
·
7 Posts
Hi I`am having the exact same problem and yes it dose say codec I used windows media player to put music on usb stick can you help me please
 

·
Registered
Joined
·
863 Posts
torrie had this problem on my laptop. says about when I put my stick in medianav it said not supported codec.put my usb stick in my desktop and downloaded same music .and then put my usb stick into medianav and played all I had on stick.weird or what.????
 
1 - 20 of 23 Posts
Top