Renault Captur Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hi, yesterdayI put some new songs on my usb. I separated previous songs and new songs in 2 folders. This morning I put in my usb and wanted to play my newsongs that I have put on usb and on first song i wanted to play i get message that format is not supported. I tried to play other songs and some songs are playing and for some songs i get message that format is not supported. All my songs are in MP3 format. I dont have any MWA or any other song format on my computer. All the songs that I have added previously and are in that old folder play normaly.


anyone had similiar experience? any sugestions?



thanx
 

·
Registered
Joined
·
1,256 Posts
Pull them off the stick and reformat stick. Keep folders simple like on a computer/tablet! Use media monkey freeware to check them through! Works for me!
 

·
Registered
Joined
·
35 Posts
BigOz said:
first song i wanted to play i get message that format is not supported. I tried to play other songs and some songs are playing and for some songs i get message that format is not supported. All my songs are in MP3 format.
Other thoughts

Maybe mp3 files were not all copied over to usb memory stick correctly (did you check file sizes of all files you added and do they play on your PC or other devices?) and are you sure they are all standard mp3 files i.e. all from same album copied from same CD using same software?
 

·
Registered
Joined
·
9 Posts
Hi guys,When playing songs from a usb stick(pen drive) on the medianav you would see a cd in a box on the left side, right? Now does anybody know how to show the album picture instead, is it possible?









Renault Captur 90 dynamique tdi - 2tone - arizona orange/diamond black top, 17"black alloys, removable orange/dark greyupholstery, media satnav. Like it!!
 

·
Registered
Joined
·
84 Posts
I created my USB stick on my Mac, but not sure this makes any different.Also I only have MediaNav not R-Link.

All I did was create a folder for the album... put the mp3 songs in it and then put a .bmp image of the cover in the same folder. (remembering that the MediaNav is a Windows computer etc.)
This seems to work for me.

There is some discussion around the forum about tagging the mp3 songs with the album image which also works. Suggest search.
 

·
Registered
Joined
·
9 Posts
Hi BlueMeanie,I did the same as you but the cover images in a .jpeg format so I'll try in the .bmp format maybe it makes a difference. I will post later on of the outcome. Thanks
 

·
Registered
Joined
·
16 Posts
Discussion Starter #10
I found out something strange. Whenever I put songs in folders i have problem reading them. When i just put them all on the USB they play normaly but when I put them in folders problems occur. I tried 2 different usb sticks and both haad similar problem. Anyone had simillar experiences?
One more thing, could USB allocation (fat, fat32, ntfs) could have effect on this?

thanx
 

·
Registered
Joined
·
1 Posts
Just got my new Captur today. My husband had transferred all my tunes from iTunes onto a memory stick but the Media Nav would not recognise it. He tried re-formatting it (FAT32) and other memory sticks of different capacity but nothing would work.It then dawned on us that all the files were MP4. When we put some MP3 files on the stick they played instantly. We've now got to convert all our MP4's to MP3. Seems a bit odd really!!
 

·
Registered
Joined
·
29 Posts
Yes I had the same problem with my music too. I spent several hours converting all my iTunes music to MP3, but they play OK now.
Thankfully iTunes does allow you save music in several formats, including MP3. Just a slow manual process........ Good luck!
 
1 - 13 of 13 Posts
Top